Answer: There are a few possible answers to this, here are the three most frequent ones in order of appearance:

1) You applied the Activation Code to the wrong product. Example of this? Picking A+ 220-801 instead of 220-802 or selecting one of these but wanting to activate the A+ Certfication bundle. CertBlaster has three products for A+:  A+ 220-801, A+ 220-802 and the A+ Certification bundle. Each of these are recognized by three different activation keys. If you bought the bundle but try to activate one of the individual A+ products the system will see a mismatch in key and throw the error message “invalid key”.
2) You applied an activation code from LabConnection, ExamConnection, IT_LabWorks or, gasp,  a competitor’s product!


3 thoughts on “Question: Why do I get an “invalid code” when I enter the Activation code?

  1. Hello, i reaԀ yοur blog from time to time and i own a similar one and i was just curious if you gеt a lot
    оf spɑm responseѕ? If so hοw do you reduce it,
    any plugin or anything you can advise? I get so much lately
    it’s driving me insane so any asѕistance іs very mսch appreciated.

    Feel free to surf to my ƅloɡ pοѕt – ceo оптимизация

  2. Hi Certblaster, i’ve just purchased the Security+ Guide to Network Security Fundamentals and tried using the access code to try out the questions. However, i was unable to access it no matter how many times i’ve tried. I’ve checked that my codes were correct, and tried deleting my cookies and entering it again. What could be the issue here?

    1. Hi Andrew, we are sorry to hear you are having a hard time. Please contact support at support[at] and they will be able to walk you through this.

Leave a Reply

Your email address will not be published.

On Facebook

Trust Guard Security Scanned
Real Time Web Analytics